County of Henrico Public Libraries

Publisher I-Introduction-2013 Version
I.

About Publisher
A. What is it?
“Publisher is a desktop publishing program that assists you in designing and producing
professional documents that combine text, graphics, illustrations, and photographs. (Shelly,
Cashman, Starks, Microsoft Office Publisher 2003 Introductory Concepts and techniques,
Thompson Course Technology, 2004)
B. What sets Publisher apart from Word or other programs?
Publisher has additional tools such as design templates, graphic manipulation tools and
color schemes. Publisher allows you to create the kinds of documents that were previously
the work of graphic designers. Examples include newsletters, logos, flyers, signs and
forms.
C. Starting Publisher:
• Double-click on the Publisher icon on the desktop.
Another way to access the program is to click on the Start button>Programs>Publisher.

II.

Opening a Blank Publication
A. Getting Started
You should see a screen that shows the different Publisher templates to choose from. First
we will create a simple publication from scratch. You can then add text boxes, graphics,
and borders with the objects toolbar.
• Click on the first template option, Blank Page 8.5 x 11”
B. Margin Guides
Take note of the blue rectangle within your blank publication. That is the margin guide. It
keeps you within the printable area of the page and will not show when printed. Use the
horizontal scroll bar to move to the far left of the publication.
C. Using F9
When you first open up a publication, the publication window may be set to display the
whole publication. A shortcut to magnify your page is the F9 key. You can use F9 to toggle
between the current zoom and 100%.
• Press the F9 key to view the publication at 100%.

III.

Parts of the Screen and Settings
A. The Ribbon
The ribbon provides easy access to commands. In order to make finding the right
command easy, commands on the ribbon are broken down into categories, each located
under the appropriate tab.
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1) Tabs
2) Groups
B. Scroll Bar
The vertical and horizontal scroll bars can be dragged to move either up and down or side
to side in the document. You can also do this by clicking the scroll bar arrows.
C. Quick Access Toolbar
The Quick Access Toolbar is located to the very top left hand corner and provides easy
access to the commands you use most frequently. The Save, Undo, and Redo/Repeat
buttons appear on the Quick Access Toolbar by default, but you can personalize the Quick
Access Toolbar to fit your own needs. To add additional commands, click on the arrow at
the end of the toolbar. Select which commands you would like to add or remove from the
toolbar.
D. Navigation Pane
Located on the left of the screen, the navigation pane lets you move around your
publication.
• Right click in a blank area of the navigation pane and select insert blank page to add
a page to your publication.
• There should now be two blank pages. Right click on the second blank page
and select delete to delete the blank page.
E. Help Button
The help button is the question mark located in the top right corner of the window. Click
here to search for help topics.

IV.

Borders and AutoShapes
This publication will be a leaflet to advertise a garage sale. It will consist of a graphic, a
header, a text box, and a border. We will start with the border. A border is a rectangle and
considered an AutoShape. AutoShapes are objects easily drawn with tools located under the
insert tab.
A. Creating a Border
To draw a border you will use the small rectangle tool under the insert tab.
• Click on the insert tab. Under the illustrations group, click on shapes. Select the
rectangle shape.
• Let go of the mouse button and move your pointer to the document.
• We will use the border lines as a guide to lay your border.
• Place your pointer (now a cross) on the corner and click and drag to draw a
rectangle to the adjacent corner.
• Once you let go of your left mouse button, you should see a rectangle with thin
lines laid over your blue borderlines.
• Your border doesn’t have to be laid perfectly over the borderlines and can be
stretched to the correct size if it is too large or too small.
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•
•
•

A new tab called Drawing Tools/Format has now opened at the top of your
screen.
Under the shape styles group, click the black, diagonal down arrow in the right
bottom corner.
Under the tab Colors and Lines notice the drop down options for Color, Width,
and compound type.

B. Border Art
Below the line weight field is a BorderArt button. BorderArt differs from the Colors and
Lines features, which offer only variations on line borders. Instead of lines BorderArt offers
different graphics that can be inserted side-by-side to form a border.
• Click on the BorderArt button. Another box appears with a list on the left of
different borders to choose from and a box on the right to preview how the
borders look.
• Browse through the different borders and click on various ones to see how they
would appear as a border. When you are finished select “Cabins” and click on OK
once in the BorderArt box.
• Under color, choose “more colors”. Choose any color you like on the hexagon.
The color you have selected will show in the lower right corner of the box so you
can preview it.
• Under fill color, select no fill.
C. Border Size or Line Weight
To change the size of your border, change the width in the Format AutoShape box. When
you change the width you will increase or decrease the thickness of your border. Borders
require some fine-tuning.
• For uniformity, select 30 point. Click on OK.

V.

Text Boxes
Under the insert tab is where you will find the tool to add a text box.
A. Creating a Text Box
• To create a header, select Draw Text Box located in the group called text.
• Move to the document and your pointer becomes a cross. You can create a text
box by clicking and dragging and then releasing in a blank space.
• Draw a text box across the top of your publication making sure not to overlap the
border.
B. Resizing a Text Box
Take note of how there are small white circles and squares on the edges of the textbox.
These are called resizing dots. Now rest your mouse over the lower left hand corner of the
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text box until the arrow becomes a two-pronged diagonal arrow. This is called a resizing
handle.
You can resize items from the top or sides, increasing height and width. If you place your
pointer over one of the resizing dots on the vertical or horizontal edges your pointer
becomes either a vertical or horizontal resizing handle. These resizing handles are very
handy when you have to squeeze objects closely together.
•

Practice resizing your textbox, stretch the right side out past your border, and
then put it back so that it fits snug but does not overlap the border. Now expand
the height of your text box to about two inches.

Note: The dimensions of your box are shown in the status bar at the bottom of the page.
•
•

Click inside your textbox and a cursor appears. You will need to zoom in on your
textbox using the F9 key.
Type Garage Sale.

C. TextFit- Best Fit
Rather than having to guess the size of text needed to fill a text box, you can use the
TextFit- Best Fit tool.
• Under the new text box tools/format tab, select the Text Fit option under the text
tab.
• Select Best Fit.
• Press F9 to see your publication completely.
D. Fill and Font Color
The Fill feature helps your text stand out by coloring the background of your textbox. The
Fill button is located under the Drawing Tools Tab. You can also change the color of your
font using the Text Box Tools tab.
• To use the fill feature, click on the Drawing Tools tab.
• Under the shape styles group, locate the picture of a bucket pouring paint.
• Click on the down arrow beside the bucket to see a choice of colors.
• You will notice that the publication provides a preview as you move your mouse
over the different colors.
• Select the second color in the yellow column.
• Click OK.
• To change the color of the text, highlight the text and click the Text Box Tools
tab. Under font group, click the arrow beside the
symbol and select the
darkest color blue.
We will now create another text box at the bottom of the publication.
•
•
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•
•

•
•

Zoom in using F9.
Type in:
• 8 a.m. - 6 p.m. (hit enter to move to next line)
• Publisher Avenue (hit enter to move to next line)
• Richmond, VA.
Click on Text Fit under Text group, and select Best Fit.
Highlight the text and click the center button under the alignment group to center
your text.

E. Nudge
Nudge is a tool that moves objects in publications more precisely than the mouse.
Repositioning objects can be tedious and prone to error. Nudge can move an object up,
down, left, or right.
• Click in the bottom text box.
• Hold down the alt key while using the arrow keys on the keyboard to move it.
Note: You can move pictures and clip art with the arrow keys alone but to move a text box you
must also press alt.

VI.

Inserting a Picture
Pictures are added to a publication to give it more life and more appeal. You can add pictures
from a file, through a search engine search, or with ClipArt.
•
•
•

Click on the Insert tab. In the illustrations group, click on Pictures.
Follow your instructor’s directions to find the Garage Sale Image file.
Click on the file name, Garage Sale Image, to select it. Click Insert.

A. Moving Images
As with other objects, if you run your arrow along the sides of the graphic your pointer will
become a four-pointed arrow. With this arrow you are able to move text, picture boxes,
borders and lines.
• Click on the edge of the garage sale graphic and drag it to the center of your
publication so there is an equal distance on the left and right. A pink line will
appear to alert you that it is centered.
B. Rotating Objects
You can also rotate objects. When selected by a mouse click many objects display a
circular rotation handle connected to the top of the object. To tilt or rotate the object click
and hold on the circular rotation handle and move the mouse left and right.
•
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done practicing, return the object to its original position.
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VII.

Saving
•
•
•

Go to File>Save As. Select Computer. Double click desktop on the right.
Name your file Garage Sale.
Go to File and close the publication.

VIII. Break
Let’s take a 5 minute break.

IX.

Template Publications
A. What is a template publication?
“A template publication is a partially completed publication that contains formatting, text,
and/or graphics placeholders, which are dotted-line boxes that show the position of the
objects in a publication’s design. (Stevens, Cindy, Getting Started with Microsoft Office
Publisher 2003, Pearson 2004).
When using template publications all you have to do is replace the template text, headings,
or graphics with your own text, headings or graphics. Design templates should be thought
of as a starting point and are completely customizable.
• Open up Publisher and click on the Built-In option at the top of the page. Click on
the Flyers option, and then the all marketing folder. Scroll down to other and
select the garage sale flyer. Click Create.
B. Recoloring an Image
Template images can be recolored to match your publication. If you choose a new color for
an image, it will be applied to the whole image in shades of that color. Images can be
returned to their original color if you are unhappy with the result.
• Right click on the image at the top of the Garage Sale flyer template.
• Select Format Picture.
• In the window that appears, under the Picture tab, click the Recolor button.
• Browse your color choices and select a new color.
• Click OK.
• Click OK again.
Note: If you want to return the image to its original color at any time, repeat these steps and
click the Restore Original Colors button and then click OK twice.
C. Replacing Text
The title of this flyer is already set as Garage Sale, but we will need to add our other
information. To add your own text to a template, click in the preset text boxes and type.
•
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D. Deleting Unnecessary Objects
Since we will not be using the extra text boxes, we can delete them.
• Click on the text box you want to delete to select it.
• Hit the delete key on the keyboard.
• Rearrange the items on the page in a way that fits the new layout.
E. Formatting Templates
Design templates can be changed at any time during your work. Information added to
preset text boxes and changes made will automatically be inserted into the new design.
1) Change Color Scheme
• Click the Page Design tab.
• Under schemes group, select Metro. You will see the colors change.
• Click to apply.
Note: This template is automatically set to grey scale. Font colors can be changed manually.
2) Change Font Scheme
• Under schemes, click the fonts down arrow on the far right of the group.
• Scroll through the options. Notice it gives you a preview. Select Caligraphy.

X.

Other Publication Types
Each publication type has a set of Designs and layouts to choose from. All are completely
customizable and can be changed to fit your needs. Click File>New>Built-in
• Look at the publication types and click on Brochures. A list of different brochures
appears.
• Scroll down to Fundraiser and select Mobile.
• If the personal information box pops up click cancel.
A. Formatting the Publication
This publication has graphics, textboxes, and two separate pages. In each template
publication, the layout displays the boundaries and margin guides. On this particular
publication you will see blue lines on the outer edges of each panel, which let you know
where the margins lie. There are also lines around the objects (text boxes, graphics) called
object boundaries. The object boundaries do not show when printed.
• Click on page design.
• Select Flow from the color schemes group.
• On the first page in the third panel highlight the text Fund-raiser Title and type in
Heart Health Awareness.
• On the same panel, right click on the graphic of the student with the mortarboard.
Click Change Picture>Change Picture.
• In the Search Office.com Clip Art field type in Heart Health and hit enter.
• Select the blue image of the cardiogram.
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B. Publications with multiple pages
Notice the two page numbers on the bottom of the screen.
• Click on two pages on the navigation pane to the left.
• On the first page/first panel there is a header, where you can insert your goal.
• Highlight the text Main Inside Heading and type Providing Educational Materials.
• Flip back to page one and highlight the text Back Panel Heading and type
Contributing to Heart Health Awareness.
It is easy to rearrange templates to your tastes by simply deleting and moving objects. For
the sake of this class, let’s all agree that page two is cluttered and we would like to simplify
its appearance.
•
•
•
•
•
•

XI.

Go the first panel on the second page and click on the shoes graphic. Press
delete. Repeat the same action with the telephone graphic in the second panel.
Flip to page one. Click on the oval object directly above the cardiogram graphic.
Click on the edges of the oval so the four pointed arrow appears. Press delete.
In panel two click on the graphic that says “Organization.”
Press delete on the keyboard. Now select the box at the top of panel three above
your heading. Press delete.
Go to File>Save As> Click desktop on the right. Title your publication Heart
Health Awareness. Click Save.
Close your publication.

Publisher Help System
A. Publisher Help
At any time while in Publisher you can use the Publisher Help System to get answers to
questions. You turn on the Help feature by selecting Help from the Menu Bar and selecting
Microsoft Office Publisher Help. You can pose questions by typing in a subject term, such
as colors, web page, borders, etc.,. When you enter a term Publisher responds with a
variety topics related to the term. Sometimes using Microsoft Office Online is easier
because it is not as vocabulary specific and is more user friendly.
B. Microsoft Office Online
Additional help topics and templates can be found on the Microsoft Website. Select Help
from the menu bar and click Microsoft Office online. The direct web address is
www.office.microsoft.com.

Thanks for Attending!
XII.

Comments and Suggestions
Please fill out the Comments and Suggestions sheet and place on the instructor’s desk.
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