County of Henrico Public Libraries

MS Publisher 2013
I. About Publisher

A. What is it? “Publisher is a desktop publishing program that assists you in designing and producing
professional documents that combine text, graphics, illustrations, and photographs. (Shelly,
Cashman, Starks, Microsoft Office Publisher 2003 Introductory Concepts and techniques,
Thompson Course Technology, 2004)
B. What sets Publisher apart from Word or other programs? Publisher has additional tools such as
design templates, graphic manipulation tools and color schemes. Publisher allows you to create
the kinds of documents that were previously the work of graphic designers. Examples include
newsletters, logos, flyers, signs and forms.
C. Starting Publisher:
• Double-click on the Publisher icon on the desktop.

II. Opening a Blank Publication

A. Getting Started
You should see a screen that shows the different Publisher templates to choose from. First we will
create a simple publication from scratch. You can then add text boxes, graphics, and borders with
the objects toolbar.
• Click on the first template option, Blank Page 8.5 x 11”
B. Margin Guides
Take note of the blue rectangle within your blank publication. That is the margin guide. It keeps you
within the printable area of the page and will not show when printed. Use the horizontal scroll bar
to move to the far left of the publication.

Note: A shortcut to magnify your page is the F9 key. You can use F9 to toggle between the current zoom
and 100%.

III. Parts of the Screen and Settings

A. The Ribbon
The ribbon provides easy access to commands. In order to make finding the right command easy,
commands on the ribbon are broken down into categories, each located under the appropriate tab.
1) Tabs include: File, Home, Insert, Page Design, Mailings, Review and View.
2) Groups: Each tab is then broken down into different groups of tools.
B. Scroll Bar
The vertical and horizontal scroll bars can be dragged to move either up and down or side to side
in the document. You can also do this by clicking the scroll bar arrows.
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C. Quick Access Toolbar
The Quick Access Toolbar is located to the very top left hand corner and provides easy access to
the commands you use most frequently. The Save, Undo, and Redo/Repeat buttons appear on the
Quick Access Toolbar by default, but you can personalize the Quick Access Toolbar to fit your own
needs. To add additional commands, click on the arrow at the end of the toolbar. Select which
commands you would like to add or remove from the toolbar.
D. Navigation Pane
Located on the left of the screen, the navigation pane lets you move around your publication.
E. Help Button
The help button is the question mark located in the top right corner of the window. Click here to
search for help topics.

IV. Borders and AutoShapes

This publication will be a flyer to advertise a concert. It will consist of a graphic, a heading, a text box,
and a border. We will start with the border. A border is a rectangle and considered an AutoShape.
AutoShapes are objects easily drawn with tools located under the insert tab.
A. Creating a Border
To draw a border you will use the small rectangle tool under the Insert Tab.
• Click on the insert tab. Under the illustrations group, click on shapes. Select the
rectangle shape.
• Let go of the mouse button and move your pointer to the document.
• We will use the blue margin lines as a guide to lay our border.
• Place your pointer (now a cross) on the corner and click and drag to draw a rectangle
to the adjacent corner.
• Once you let go of your left mouse button, you should see a rectangle with thin lines
laid over your blue borderlines.
• Your border doesn’t have to be laid perfectly over the borderlines and can be
stretched to the correct size if it is too large or too small.
• A new tab called Drawing Tools/Format has now opened at the top of your screen.
• Under the shape styles group, click the black, diagonal down arrow in the right
bottom corner, it will open a window.
• Under the tab Colors and Lines notice the drop down options for Color, Width, and
compound type.
Note: Your shape may automatically fill with a color. Don’t worry about this yet – we are
going to learn how to change the fill and outline settings for our shape later.
B. Border Art
Below the line weight field is a BorderArt button. BorderArt differs from the Colors and Lines
features, which offer only variations on line borders. Instead of lines BorderArt offers different
graphics that can be inserted side-by-side to form a border.
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Click on the BorderArt button. Another box appears with a list on the left of different
borders to choose from and a box on the right to preview how the borders look.
Browse through the different borders and click on various ones to see how they
would appear as a border. When you are finished select “Music Notes” and click on
OK once in the BorderArt box.
Under the line selection, click the color pull down menu, choose “more colors”.
Choose any color you like on the hexagon. The color you have selected will show in
the lower right corner of the box so you can preview it.
Under fill color, select no fill.

C. Border Size or Line Weight
To change the size of your border, change the width in the Format AutoShape box. When you
change the width you will increase or decrease the thickness of your border. Borders require some
fine-tuning.
• For uniformity, type in 30 point. Click on OK.

V. Text Boxes

Under the insert tab is where you will find the tool to add a text box.

A. Creating a Text Box
• To create the heading, click on the insert tab, select Draw Text Box located in the
group called text.
• Move to the document and your pointer becomes a cross. You can create a text box
by clicking and dragging and then releasing in a blank space.
• Draw a text box across the top of your publication making sure not to overlap the
border.
B. Resizing a Text Box
Take note of how there are small white circles and squares on the edges of the textbox. These are
called resizing dots. Now rest your mouse over the lower left hand corner of the text box until the
arrow becomes a two-pronged diagonal arrow. This is called a resizing handle.
You can resize items from the top or sides, increasing height and width. If you place your pointer
over one of the resizing dots on the vertical or horizontal edges your pointer becomes either a
vertical or horizontal resizing handle. These resizing handles are very handy when you have to
squeeze objects closely together.
• Practice resizing your textbox, stretch the right side out past your border, and then
put it back so that it fits snug but does not overlap the border. Now expand the
height of your text box to about two inches.
Note: The dimensions of your box are shown in the status bar at the bottom of the page.
•
•
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C. TextFit- Best Fit
Rather than having to guess the size of text needed to fill a text box, you can use the TextFit- Best
Fit tool.
• Under the new text box tools/format tab, select the Text Fit option under the text tab.
• Select Best Fit.
• Press F9 to see your publication completely.
D. Fill and Font Color
The Fill feature helps your text stand out by coloring the background of your textbox. The Fill
button is located under the Drawing Tools Tab. You can also change the color of your font using
the Text Box Tools tab.
• To use the fill feature, click on the Drawing Tools tab.
• Under the shape styles group, locate the picture of a bucket pouring paint. This is
your Shape Fill menu.
• Click on the down arrow beside the bucket to see a choice of colors.
• You will notice that the publication provides a preview as you move your mouse over
the different colors.
• Select any color you like.
• Click OK.
• To change the color of the text, highlight the text and click the Text Box Tools tab.
Under font group, click the arrow beside the font color symbol and select a color.
• To change font type, highlight text and select type from drop down menu. You will
notice that the publication provides a preview as you move your mouse over the
different font styles.
We will now create another text box at the bottom of the publication.
• Use the draw text box tool under insert tab to create a text box in a blank space.
• Draw your final text box in the space remaining.
• Zoom in using F9.
Type in:
• 7 pm (hit enter to move to next line)
• Henrico Theater (hit enter to move to next line)
• Nine Mile Road (hit enter to move to next line)
• Henrico, VA
• Click on Text Fit under Text group, and select Best Fit.
• Highlight the text and click the center button under the alignment group to center
your text.
Note: You can move pictures and clip art with the arrow keys alone but to move a text box you must also
press alt.
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VI. Inserting a Picture

We will now add an image, to add some interest. Pictures are added to a publication to give it more life
and more appeal. You can add pictures from a file, through an online search, or with ClipArt.
• To begin, you may need to adjust your bottom text box to add a picture in the center
of the flyer. Select text box and use resize buttons to adjust size.
• Once you have made space for your picture, click on the Insert tab. In the
illustrations group, click on Online Pictures.
• Search for “Band Instrument”, select an image and click Insert.
A. Moving Images
As with other objects, if you run your arrow along the sides of the graphic your pointer will become
a four-pointed arrow. With this arrow you are able to move text, picture boxes, borders and lines.
• Click on the edge of the band instrument graphic and drag it to the center of your
publication so there is an equal distance on the left and right. A pink line will appear
to alert you that it is centered.

B. Rotating Objects
You can also rotate objects. When selected by a mouse click many objects display a circular
rotation handle connected to the top of the object. To tilt or rotate the object click and hold on the
circular rotation handle and move the mouse left and right.
• Practice rotating instrument graphic for a couple of seconds. When you are done
practicing, return the object to its original position.

VII. Saving
•
•
•

Go to File>Save As. Select Computer. Double click desktop on the right.
Name your file Band Concert.
Go to File and close the publication.

VII. Template Publications

A. What is a template publication?
“A template publication is a partially completed publication that contains formatting, text, and/or
graphics placeholders, which are dotted-line boxes that show the position of the objects in a
publication’s design. (Stevens, Cindy, Getting Started with Microsoft Office Publisher 2003,
Pearson 2004).
When using template publications all you have to do is replace the template text, headings, or
graphics with your own text, headings or graphics. Design templates should be thought of as a
starting point and are completely customizable.
• Open up Publisher and search for “Family Holiday Newsletter” at the top of the page
in the online templates search box. Double click on the newsletter.

B. Formatting Templates
Design templates can be changed at any time during your work. Information added to preset text
boxes and changes made will automatically be inserted into the new design.
• Click the Page Design tab.
• Under schemes group, select more arrow at the bottom of the window selections.
You will notice that the publication provides a preview as you move your mouse over
the different colors. Select the “Flow” color scheme for your newsletter.
• Click to apply.
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C. Replacing Text
The document is a newsletter, but we will need to personalize and update the information. To add
your own text to a template, click in the preset text boxes and type.
• Select the title text box and update with “your last name” and change “holiday” to
winter. Also update the year text box to the current year.
D. Multiple pages
Notice in the navigation pane to the left, that there are two pages in this newsletter.
• Click on page two on the navigation pane to the left.
• Click on Insert tab, pages group, page to insert a new page into your newsletter.
Notice this adds a blank page.
• Go back to Page and click on arrow under the Page icon. Select Insert Duplicate
Page. This time you will get formatted copy of the page.
E. Remove Pages
• Right click on duplicate page and click Delete and Yes you want to delete.
• Right click on the blank page and click Delete.
F. Deleting Unnecessary Objects
Since we will not be using all the text boxes, we can delete those we don’t need.
• Click on the text box on page two in the lower left corner titled “Our Annual Trip…”
Notice the circles at the corners of the box.
• Hit the delete key on the keyboard.
G. Moving Pictures and Text Boxes
We will fill the space emptied by text box with the beach picture.
• Click on the beach photo on the bottom right of page 2. Hold and drag to white space
in the center of the page.
• Resize the picture using the resizing buttons to fit the space.
• Click on the caption and move up to the right of the picture. Move the blue rectangle
up behind the caption.
H. Changing a Picture
Default pictures in templates serve as place holders and are meant to be replaced with a picture of
similar size. If you replace a preset picture with a picture that doesn’t have the same dimensions, it
will scale your picture down to size and fit it to the best of its ability in the space allowed. Your
picture will not be skewed or stretched.
• Click on the beach picture on page two of the template.
• Right click on the picture.
• Select Change Picture> Change Picture>Search>Family Ski
• Select a picture then click Insert button.
• Click in the caption text box and select the text. Type in an appropriate caption for
the new picture.
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VIII. Grouping and Ungrouping Objects

A. Grouping Objects
When working on a publication, you may work with many objects that are clustered together.
Making one alteration on one object can mean rearranging all of the surrounding objects. To avoid
this, you can group objects. Grouping objects requires two steps; outlining the area you want to
group and then selecting the group icon.
B. Selecting Multiple Objects
We will group the picture, caption and blue shape behind the caption. To group these objects use
your mouse pointer (no special tool) and draw a rectangle around the three objects.
• Hold down the control key (Ctrl) and left-click, the three objects, the picture, caption
and blue shape behind the caption.
C. Grouping and Ungrouping Icons
Once multiple items have been selected, a Drawing Tools tab will appear at the top.
• Under Drawing Tools>Arrange group, click Group.
• Click on your grouped objects to select them, if they are not already selected.
• Hold down the left button on the mouse and practice dragging the grouped objects
around. When done return them to their place.

IX. Publisher Help System

A. Publisher Help At any time while in Publisher you can use the Publisher Help System to get
answers to questions. You turn on the Help feature by selecting the question mark in the top right
corner. You can pose questions by typing in a subject term, such as colors, web page, borders,
etc.,. When you enter a term Publisher responds with a variety topics related to the term.

B. Microsoft Office Online
Additional help topics and templates can be found on the Microsoft Website. The direct web
address is products.office.com. Templates will have free templates to download. Support, then
Training will take you to additional training opportunities for Microsoft products.

Thanks for Attending!
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