Microsoft Excel 2016
I.

Tour of the Excel Window
Start Excel by double-clicking on the Excel icon on the desktop. You can also open Excel by clicking on
the Windows icon in the bottom left corner (Start button) and typing Excel in the search box. When
Excel opens, you have the option to use a prepared template (e.g. budgets, calendars, and schedules).
We’ll click on Blank Workbook.
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A.

Title Bar
The title bar displays the name of the current workbook followed by the name of the Microsoft
application in use.

B.

Quick Access Tool Bar
This area gives you one-click access to commands that you use often. To customize the Quick
Access Toolbar, click on the down arrow on the far right of the toolbar then click on the tool
you want to add in the resulting drop-down menu. If you don’t see the tool you want, right-click
on any tool on the ribbon then click on Add to Quick Access Toolbar.

C.

Ribbon Display Options
1.
The Ribbon Display Options tool
allows you to choose between three options:
a.
Auto-hide Ribbon: this option will collapse the tabs and ribbon. To temporarily
restore the tabs and ribbon, click on the three dots. To permanently restore the
tabs and ribbon, click on the Ribbon Display Options tool and choose Show Tabs
and Commands.
b.
Show Tabs: this option will collapse the ribbon but leave the tabs visible. To
temporarily restore the ribbon, click on the desired tab. To permanently restore
the ribbon, click on the Ribbon Display Options tool and choose Show Tabs and
Commands.
c.
Show Tabs and Commands: This is the default option and will show Ribbon tabs
and commands at all times.

D.

Tabs and File Tab
You can click on the tabs to access different ribbons and tools. Click on the green File tab at the
far left to access file-related commands such as Save and Open.

E.

Ribbon
This area gives you access to all the Excel commands, options, and features. Each ribbon is
divided into groups with related commands. In many groups you can click the dialog box
launcher button in the lower right corner of the group to display a dialog box that contains
group settings.

F.

Active Cell
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The active cell is the cell into which text, data or a formula will be entered once you begin
typing; it is surrounded by a thick border. To make a cell active, position the pointer inside the
cell and click once.

II.

G.

Formula Bar
The text, data, or formula entered into the active cell will also appear in the formula bar. You
may enter or edit cell contents from here. The formula bar will also display the true contents of
the active cell.

H.

Worksheet
This area displays the current worksheet, which consists of rectangular cells. Each cell has its
own address, which is determined by the letter and number of the intersecting column and
row. For example, the cell at the intersection of column A and row 1 has the address A1.

I.

Zoom In/Out
You can magnify the cells in your worksheet by using the zoom tool:
.
Each time you click on the plus (+) sign, the magnification of the cells will increase by 10%;
clicking on the minus (-) sign will reduce magnification by 10%. You can also click and drag the
slider between the plus and minus signs to adjust the magnification.

Entering Text, Numbers & Dates into a Cell
A.

Entering Text
There are three ways to enter text into a cell:












B.

Entering Numbers
1.
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Open the Excel class file.
Click once on the sheet tab labeled Entering & Editing Data.
Click once on cell A1.
Type “Henrico”.
Press the <Enter> key on the keyboard. Note that cell A2 is now the active cell.
Type “County” in cell A2.
Press the <Tab> key on the keyboard. Note that cell B2 is now the active cell.
Click once in cell A3.
Type “Henrico County Library”.
Click on the Check Mark () in the formula bar. Note that cell A3 remains the active cell.
Click on
(Home tab, Alignment group).

Note that numbers are aligned with the right side of the cell by default. If you wish the
number to be treated as text (i.e. not treated as a numerical value that can be used in
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calculations), type an apostrophe (‘) before the number; the number will now be leftaligned.



III.

IV.

Editing Cell Data
A.

Replacing cell contents
1.
Click on cell C1.
2.
Type “Number” then press the <Enter key> (Excel automatically removes the previous
contents and replaces it with the new entry).

B.

Modifying cell contents
1.
Double click on cell A3.
2.
If necessary, reposition the curser using the arrow keys on the keyboard so that it is
positioned at the end of “County”.
3.
Press the space key and type “Public” (so it is after County and before Library).

C.

Deleting cell contents
1.
Click once on cell C1 if it is not currently the active cell.
2.
Press the <Delete> key on the keyboard.

Building a Spreadsheet
A.
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Click on cell C1.
Type “1,234.56” then press the <Enter> key on the keyboard. Note that Excel
accepts the properly placed commas (,) and decimals (.) and right-aligns the
number.

Steps for constructing a spreadsheet:
1.
Enter the labels i.e. the text headings for the columns and rows. Labels will identify
the data in spreadsheet rows and columns giving your spreadsheet its basic structure.
Labels can be either text or numerical information not included in calculations such as
dates or times.
2.
Enter the numbers (raw data).
3.
Enter formulas.
4.
Give your spreadsheet a title (optional).
5.
Format the data (text, numbers and formulas) as needed.
6.
Click on the sheet tab labeled Simple Spreadsheet.
7.
Begin your spreadsheet by entering the labels as shown below; this will give your
spreadsheet its basic structure:
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V.

Next, enter the numbers (raw data):

Formulas
A.

Order of Operations
In formulas that use more than one operator, Excel uses the following order of operations rules
to determine which operation to perform first:
Precedence Operator Purpose
1
()
Parentheses
2
%
Percentage
3
^
Exponent
4
* and / Multiplication & Division
5
+ and - Addition & Subtraction
To illustrate how crucial knowledge of this rule is to creating a formula, consider this simple
formula: 2+3*4. If you calculate from left to right, the result will be 20 (2+3=5; 5*4=20). Excel,
however, will not calculate from left to right but will follow the rules of operator precedence
shown above and arrive at the correct result of 14 (3*4=12; 2+12=14). If you want Excel to
perform the addition first, the formula should look like this: (2+3)*4 as parentheses are first in
the order of operations.
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B.

Constructing Formulas
1.
Operators. Basic operators used in constructing formulas include:
a.
= Equal Sign (the first character in every formula)
b.
+ Plus Sign (addition)
c.
- Hyphen (subtraction)
d.
* Asterisk (multiplication)
e.
/ Slash (division)
f.
^ Caret (exponents)
2.

3.

4.
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The first character in any formula entered into a cell is the Equal Sign (=). If Excel does
not see an equal sign as the first character in the cell, it will treat the formula as text or
numbers and will not perform the desired calculation.
While raw numbers are sometimes a part of a formula, in most cases you will enter the
cell address that contains the needed value; this is called Cell Referencing. By
referencing the cell instead of using the cell contents in your formula, Excel will be able
to recalculate results if you change the raw data contained in the referenced cell. You
will also be able to reuse the formula by copying or moving it to additional cells if
needed.
Let’s continue constructing our spreadsheet by adding formulas.


Click once on cell B6 and type the following formula: =b3+b4+b5. Note that the cell
references and the cells are color-coded as additional visual cues.




Click on the check mark () in the formula bar.
The result of the formula is now displayed in cell B6 instead of the formula. If you
need to make changes to the formula, you may do so in the formula bar or by
double-clicking on the cell to reveal the original formula.
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C.

Copying Formulas
Excel allows you to copy a formula into additional cells if you require a duplicate or similar
formula elsewhere in your spreadsheet.
1.
Click and Drag. The click and drag method of copying a formula will only work if all of
the cells into which the formula is being copied are adjacent.




2.

Copy and Paste. If you need to copy a formula into nonadjacent cells, you must use the
copy and paste method, however, the copy and paste method will also work for
adjacent cells.
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Position the pointer directly over the small square in the lower right corner of the
cell B6. The pointer should look like this: + . If your pointer has arrows, it is
improperly positioned.
Click and drag to the right until a result appears in cell C6 and drop the mouse.
Note that Excel changes the cell references in your formula to reflect the new
column or row. You may drag horizontally (left and right) or vertically (up and
down) for as many cells as required.

Click on cell D3 and enter the formula =b3-c3 then click on the check mark () in
the formula bar.
Click on the Copy button in the Clipboard group on the Ribbon.
Click once on cell D4 then click on the Paste button in the Clipboard group.
Continue pasting the formula into cells D5 and D6 as you did with cell D4. It is not
necessary to recopy the formula once it is on the clipboard.
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To remove the marquee (marching ants), press the Escape <Esc> key on the keyboard or
double click anywhere on the worksheet.
D.

As noted earlier, it is important to use formulas whenever possible, as this will allow Excel to
recalculate the results if there are any changes in the raw data.


VI.

Click once on cell B3. Type the number 390 and press <Enter> on the keyboard. Note that
Excel recalculates the results of the three formulas that reference cell B3: B6, D3 and D6.

Working with Ranges
It is often useful in Excel to select several cells at once such as when you need to format more than one
cell in the same way. There are three ways to select a range of cells:
A.

Click and Drag. This method only works if all of the cells in the range are adjacent. Let’s select
the range A2:D3.



B.

Shift Key Method. As with the Click and Drag method of selecting a range, all cells in the range
must be adjacent for this method to work.




C.
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Position the pointer inside cell A2 (the first cell in the range). Click and drag down and
across to the last cell in the range, D3.
The 8 cells in the range, A2:D3 are now highlighted in gray except for cell A2. A2 is
currently the active cell so it remains colored in white. If you hit the <Enter> key on the
keyboard, A3 will become the active cell i.e. A2 will turn gray and A3 will now be colored
white.

Click once on the first cell in the range, A2.
Position the pointer on the last cell in the range, D3.
Before clicking on cell D3, hold down the <Shift> key on the keyboard. While you continue
to hold down the <Shift> key, click once on cell D3.

Non-Adjacent Cells. Use this method when not all of the cells in the needed range are adjacent
to one another. Let’s select the values in two non-adjacent columns, column A and column D.
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Using the Click and Drag method outlined in section A above, select cells A2:A7.
Position the pointer on cell D2.
Before clicking on cell D2, hold down one of the <Ctrl> keys on the keyboard.
While holding down the <Ctrl> key, click and drag from cell D2:D7.

To deselect a range, click on any cell in the worksheet.
D.

Selecting Entire Rows, Columns or Worksheets
1.
To select an entire row, position the pointer over the header for the row you want to
select and click once (the mouse pointer will look like a black arrow ). To select
multiple rows, click and drag up or down until you have selected all of the rows desired.





2.

To select an entire column, position the pointer over the header for the column you
want to select and click once. To select multiple columns, click and drag across until you
have selected all of the desired columns.





3.

E.

Position the pointer over the letter A at the top of the first column.
Click once. Note that every cell in column A has now been selected.
Position the pointer over the letter B at the top of column B.
Click and drag across to column D. Note that every cell in columns B-D have been
added to our selection.

To select every cell in a worksheet, click once on the Select All button in the upper left
corner of the worksheet.

Fill Series. The AutoFill feature in Excel is useful for entering established series (such as the
months of the year, days of the week, or dates) as well as series that you create.
1.
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Position the pointer over the number 2 at the far left of row 2.
Click once. Note that every cell in row 2 has now been selected.
Position the pointer over the number 3 at the far left of row 3.
Click and drag down to row 6. Note that every cell in rows 3-6 have been added to
our selection.

Let’s use AutoFill to fill in the months of the year.
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Click on the sheet tab labeled Autofill.
In cell A2, type “January” then click on the check mark () in the formula bar.
Position the pointer over the tiny square in the lower right of cell A2.
Click and drag down column A to row 13.

You may begin your series in any cell. If you drag for more than 12 cells, Excel will start
the year over. You may begin the series with any month. AutoFill works both
horizontally and vertically.
2.

VII.

Let’s create our own series for AutoFill.




Click on cell B1 and type the number “1”.
Tab across to cell C1 and type the number “2”.
Select the range B1:C1, the range that contains the pattern for our new series.




Position the pointer over the tiny square in the bottom right corner of cell C1.
Click and drag across row 1 as far as you like and drop the mouse.

Worksheet Tabs
A.

Adding sheets. To add additional sheets to your document, click on the plus sign at the bottom
of the worksheet. Excel will insert the new worksheet to the right of the currently active
worksheet tab.



B.

Renaming sheets.
1.
Completely renaming a sheet tab.
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Click once on the Plus Sign in the sheet tab row at the bottom. Note that a new
sheet has been added to the right of the Autofill tab and given the name Sheet1.

Double-click on the sheet tab we just created, Sheet 1.
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2.

Editing an existing sheet tab name.




C.

Type in the new sheet name, Practice, and press the <Enter> key on the keyboard.

Double-click on the Practice sheet tab.
Use the left or right arrow key to deselect the text and reposition the cursor at the
front of the label Practice.
Type the word “Fun” then press the <Enter> key on the keyboard.

Changing the tab color.




Right-click on the Fun Practice sheet tab.
Position the pointer over the Tab Color option on the context menu to launch the color
pallet.
Click on the desired color.

Note that the tab color appears faint on the active tab but will turn much darker when
any other tab is selected.
D.

Moving worksheet tabs.




E.

Position the pointer over the Fun Practice sheet tab.
Click and drag the tab to the left or right to its new position. As you drag, an arrow shows
the position of the tab.
When the tab is in the desired new position, drop the mouse.

Deleting worksheets. Use a great deal of caution when deleting an entire worksheet as you
cannot undo a deleted worksheet.




Right-click on the Fun Practice sheet tab.
Click on Delete in the resulting context menu.
If the worksheet contains data, Excel will ask you to confirm by clicking on Delete in a
pop-up box; if not, the sheet will be immediately deleted.

VIII. Formatting
A.

Column Width
When you see ###### in a cell or if a text entry is truncated, it means that the number or text
in that cell is too wide to be viewed in the current column width.
1.

Manually adjust the column width.



10 of 16

Click on the Formatting and Printing sheet tab.
Position the pointer over the right edge of column A at the very top of the column.
Rev. 4-30-19



2.

Click and drag to the right then drop the mouse.
If the number or text does not appear, repeat the second two steps.

Adjust column width using AutoFit.





Position the pointer over the right edge column A.
Double-click.
Position the pointer over the right edge of column C.
Double-click.

AutoFit will automatically widen or narrow the column to the ideal width for the longest
entry in that column.
B.

Numbers
Numbers can be formatted as currency, decimals, phone numbers, etc. The tools needed to
format numbers are in the Numbers group of the Home ribbon.




Select the range of cells that you want to format, D12:D22. While there is not yet a
number in cell D22, there will be once we add together all of the numbers in column D. It
is okay to format an empty cell; future data entered into the cell will take on the chosen
formats.
Click on the $ in the Numbers group on the Home ribbon.

Excel will add two decimal places, commas (if necessary), and dollar signs aligned to the left.



Using the previously selected range, click on the Number Format down arrow.
Click on Currency in the resulting menu.

Excel will add two decimal places, commas (if necessary) and dollar signs aligned with the
number.
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C.

AutoSum
You can save time and reduce errors by using the AutoSum tool instead of typing in a long
string of cell references to be added together as we did in section V.





D.

Click on the cell where you want the result to appear: D22. For AutoSum to work, you
must select a cell below (for columns) or to the right (for rows) of the range you wish to
add.
Click on the AutoSum tool in the Editing group of the Home ribbon: Ʃ.
Excel adds the SUM function to the cell.
Press the <Enter> key on the keyboard.

Merge & Center
You can create a single larger cell out of two or more cells. For example, you may want to
create a larger cell at the top of your spreadsheet to accommodate a spreadsheet title.



E.

Continuing with the previously selected range, click on the Number Format down arrow.
Click on More Number Formats… in the resulting menu.
In the Category list on the left, click on Currency. Note that there are several number
formats to choose from other than Currency.
Using the controls display in the dialog box, modify decimal places, currency symbol and
negative numbers as needed.
Click on OK.

Select the range of cells that you want to merge: B8:E8.
Click on the Merge & Center tool in the Alignment group.

Text
In Excel, many of the formatting tools you will need are in the Font and Paragraph group of the
Home ribbon. Let’s practice with a few formatting tools in the Font group in the Home ribbon.






Click on cell B8.
Click the down arrow in the Font list.
Scroll down and click on Time New Roman.
Continuing in cell B8, click on the down arrow in the Font Size list.
Click on 14.

Notice that as you mouse over each font type or size, Excel will give you a preview of what the
change will look like before you click.
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Continuing in cell B8, click on the capital letter B in the Font group to make the
text bold.
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IX.

F.

Borders
You can use the border tool
(Home tab, Paragraph group) to emphasize cells.
 Select the range of cells C11:D11. Click on B in the Font group to bold the text.
 Click on the drop down arrow beside the border tool and select Bottom Border.

G.

Inserting Rows
You can insert extra rows in your spreadsheet if needed.
 Move your mouse pointer over the “12” row number on the left edge of the
screen.
 Right click and then click on Insert in the menu that pops up.

Sorting
Sorting allows you to reorganize the data in your spreadsheet.

X.

A.

Sorting alphabetically.
 Select the range of cells that you want to sort: C12:D21. We are omitting row 22 from the
sort so that the Total will remain on the last row of the spreadsheet.
 Click on the Sort & Filter tool in the Editing group of the Home ribbon.
 Click on the first option on the menu: Sort A to Z.

B.

Sorting numerically.
 Continuing with the previously selected range (C12:D21), click on the Sort & Filter tool
again.
 Click on Custom Sort…
 In the dialog box, make sure that the check box next to “My data has headers” is checked.
 Click on the down arrow in the “Sort by” field and click on Cost.
 Click on OK.

Charts
A. Definitions:
Charts are a pictorial representation of numbers and how they relate to something - usually how
something changes over time, or how several things relate to something at one point in time.
You might recall something from school about the x-axis and the y-axis when reading a chart. Even
though Excel automates almost the entire process of creating charts, you still need to understand
some basics of the x and y axes in case Excel doesn’t draw the chart the way you envisioned.
B. Brief refresher on the x and y axes:
X Axis
horizontal
usually along bottom of chart
referred to as the “time” axis
because it depicts values along
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Y Axis
vertical
usually along left side of chart
plots relative values for the categories
shown on the x axis
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this axis at different time periods
such as months, quarters, years, etc.
C. Why use Charts?
They heighten interest in otherwise plain numbers. They illustrate trends and anomalies
(something oddly out of pattern) that may not be easily noticed by just looking at the numbers
alone. With Excel, you can experiment with different kinds of charts until you find the one that best
tells the story about the numbers.
To create a chart, first you need to enter your data in a standard table format so you can select it all
as a single range.
The chart uses the column headings in the selected table for the headings in the legend of the chart
(if you choose to use one). The legend identifies each point, column, or bar in the chart that
represents the values in the table. If the table has row headings, the chart uses these as the
category labels along the x-axis.
Charts are dynamic just as spreadsheets are. If values change in the cell range used to create your
chart, the chart will change, too.
D. Create a Pie Chart
 Click on the sheet tab “Charts”.
 Select the range of cells A2:B5 (this is the data that will be used to create the chart).
 Click on the Insert tab
 Click on “Recommended Charts” in the Charts group, select the Pie chart and click OK.
 To delete the chart, press the delete key on the keyboard.
E. Create a Column Chart
 Select the range of cells A2:D6
 Click on the Insert tab
 Click on “Recommended Charts” in the Charts group, select the Clustered Column chart
(first option) and click OK.
F. Customize Your Chart
 Make sure your column chart is selected and click on the plus sign to the right of the chart to
view the different chart elements you can add or remove.
 Delete the words Chart Title and type in Monthly Revenue.
 Make sure your chart is still selected and click on the Design Tab.
 Under the Design Tab, you can choose different colors and chart styles.
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XI.

Viewing Data on a Spreadsheet
A. Freeze Panes
Freeze panes are useful when a worksheet is too large to fit on the screen. It locks certain rows or
columns of information on the screen while you scroll through the rest of it. It is most typically used
to keep column headers visible while you scroll down the worksheet.
Click on the sheet tab Freeze Panes. Scroll through it and notice after the first screen, you can’t
see the column headers. In order to scroll and continue to see the column headers, try the
following:





Select cell A4.
Choose View >Freeze Panes>Freeze Panes. (Information above row 4 now frozen)
Scroll down until you can see the last row of data, as well as headers at the top.
Choose View>Freeze Panes >Unfreeze Panes.

B. Split Window
The Split window function allows you to view two parts of a spreadsheet at once by splitting it into
two windows.




X.

Click on cell A10.
Click on Split, located on the View tab, in the Windows group.
Click on Split again to go back to just one window.

Printing
A.

Print Preview




B.

Adjusting Margins.
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Click on Formatting and Printing spreadsheet tab.
Click on the green File tab in the upper left corner.
Click on Print in the green task pane on the left. Excel displays a preview of the printout
on the right and printout Settings tools on the left.

Click on the Margins tool in the Settings section on the left.
Click on Custom Margins.
Click on the Margins tab in the dialog box.
Manually adjust each of the four margins.
Click OK.
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C.

Printing Part of a Worksheet






D.

Click on the back button in the upper left to return to the worksheet.
Select the range B7:E23
Click on the green File tab.
Click on Print in the green task pane on the left.
Click on the Print What tool in the Settings section then click on Print Selection:

Page Setup
Don’t see the tool you need in the task pane? Clicking on the Page Setup link at the bottom of
the Settings section will open up a dialog box that will give you access to additional printout
tools such as adding gridlines.




Click on the Page Setup link.
Click on the Sheet tab.
Click in the check box next to Gridlines.

Need more training?
Try some of the online tutorials available through the library website with your library card number. Go to
the HCPL website at https://henricolibrary.org and click on Research & Learning. Take a look at Learning
Express and Universal Class, both offer a variety of software tutorials and other educational resources.
GCF Learn Free (https://gcflearnfree.org) is a free website that offers tutorials on software and other topics.
This is the Help feature offered inside the Microsoft Excel program. Clicking on the
Tell me what you want to do tab on the Tabs bar will allow you to type in any Excel-related question or topic
with which you may need assistance.
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