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Excel I- Introduction
I.

About Excel
A. What is it?
“Excel is a software application that provides an “electronic spreadsheet” or worksheet
environment. An Excel file, called a workbook, can contain several worksheets. Excel can
be used to manage numbers and calculations.” (Ziff-Davis, Excel 2000 Worksheets for
Windows, Ziff-Davis Education, a division of Ziff-Davis, Inc., 1999.)
B. Why not just use a paper spreadsheet?
Paper spreadsheets are static so if you change numbers that go into calculated values, the
subtotals and totals will have to be recalculated and rewritten. Excel enables you to update
calculations automatically as well as organize lists of data in various ways by sorting,
filtering and summarizing data.
C. Starting Excel:
• Double-click on the Excel icon on the desktop.
• Another way to access the program is to click on the Start button>All
Programs>Microsoft Office> Microsoft Excel.

II.

Parts of the Screen and Settings
A. The Ribbon
The ribbon provides easy access to commands. In order to make finding the right
command easy, commands on the ribbon are broken down into categories, each located
under the appropriate tab.
1) Tabs
Tabs appear at the top of the Ribbon. To get to the commands under each tab, click
on the tab title and the commands for that tab will stretch across the ribbon.
Commands under each tab are separated into Groups.
2) Groups
Each Group consists of related commands. The title of each group is listed at the
bottom of the ribbon. The bottom right corner of some groups has a small button called
the Dialog Box Launcher. Clicking on this button will open a window with additional
options for the group of commands.
B. File Tab
The File tab, located in the upper left corner of the program window, replaces the Microsoft
Office Button found in the 2007 version of Microsoft Office. When you click on the File tab
it takes you to the “Backstage” view which contains basic file management
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commands, including New, Open, Save and Print. To return to the spreadsheet, click on
the arrow in the top left corner.
C. Quick Access Toolbar
The Quick Access Toolbar is located above the File Tab and provides easy access to the
commands you use most frequently. The Save, Undo, Redo/Repeat, and Quick Print
buttons appear on the Quick Access Toolbar by default, but you can personalize the Quick
Access Toolbar to fit your own needs. To add additional commands, right click on the
command on the ribbon that you would like to add and select Add to Quick Access Toolbar.
To remove a command, right click on the command on the Quick Access Toolbar and
select Remove from Quick Access Toolbar.
D. Help Button
The help button is the question mark located in the top right corner of the window. Click
here to search for help topics.
E. Ribbon Display Options
The Ribbon Display Option button in the top right corner of the screen
provides three
display options for the ribbon – Auto-hide ribbon, Show tabs, and Show Tabs and
Commands (this is the default view).

III.

Steps for Creating a Worksheet
A. First, think about what you want the spreadsheet to do for you and the type of information
you want it to contain. It is common for people to sketch out a draft structure for the
numbers they are working with before even opening Excel.
B. The suggested order for entering data is:
1) Type the text info to create a structure.
2) Type the numbers.
3) Add the formulas, copying where possible.
4) Add a title to the top of the worksheet.
5) Format the text, numbers, and formulas.
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IV.

Entering Data
A. Open the file from the desktop called Excel I Class File. Be sure the tab for Sheet 1-Test is
selected. It should be blank.
• Each cell has an address based on the column and row where it intersects.
Your “home base” cell is A1 – the intersection of Column A and Row 1. Every
cell on a spreadsheet has an address defined in this way.
• Select or activate the cell in which data is to be displayed by clicking once on
that cell or using the arrow keys on the keyboard. The A1 cell is automatically
selected when starting a new file.
• Type test in cell A1 and press the Enter key.
• In cell A2, type test2 and click on the check mark button in the formula bar.
• In cell A3, type test3 and press the tab key.

V.

Editing Data
A. To replace text in a cell, select that cell. Type the new word you want in that cell. Press the
enter key. The new word replaces the original word in that cell and the active cell moves
down one cell.
• Select cell A2.
• Type error. Click on the check mark on the formula
bar.
B. Clearing cell contents – Click on the Home Tab. In the Editing group, click on Clear
(there is a picture of an eraser) and Clear Contents or right click on the cell and
choose Clear Contents from the shortcut menu.
• While cell A2 is selected, click on Home Tab>Clear>Clear Contents.
C. Changing entries as you type – Double-click in cell A1 to obtain a blinking cursor (or click
within the cell and edit text or numbers within the formula bar).
• Place the cursor at the end of test and type one and press the Enter key.
D. Using Undo
• To reverse your last action, click on the Undo button on the Quick Access
toolbar.

VI.

Building a Simple Spreadsheet
We are still using the Excel I Class File. Choose Sheet 2-Build SS. It should be blank.
A. Create a framework of columns and rows by entering the following information in the cells
listed:
• In cell A2, enter Months Tab to B2.
• Cell B2, enter Sales, press Tab.
• Cell C2, enter Expenses, press Tab.
• Cell D2, enter Profits, press the Enter key.
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•
•
•
•

Cell A3, enter Jan., press the Enter key.
Cell A4, enter Feb., press the Enter key.
Cell A5, enter Mar., press the Enter key.
Cell A6, enter Totals, press the Enter key.

B. Enter raw data.
• Select cell B3. Type 220. Press the Enter key. Numbers are right aligned in the
cell.
• In Cell B4, enter 295, press the Enter key.
• Cell B5, enter 330, press the Enter key.
• Select cell C3, enter 215, press the Enter key.
• Cell C4, enter 200, press the Enter key.
• Cell C5, enter 225, press the Enter key. Your spreadsheet should look like the
one below:

A
1
2
3
4
5
6
7
VII.

Months
Jan
Feb
Mar
Totals

B
Sales

C

D

Expenses Profits
220
215
295
200
330
225

Saving a File
A. It is important to save your work frequently. Every 10 – 15 minutes is recommended.
TIP: Select cell A1 before saving a file. (Quick way is Ctrl+Home.) Then the upper left corner of
the workbook will be displayed when you open the file later.
• Click on File>Save As.
• Be sure the desktop is selected (Double click on Computer and select desktop.).
Rename this file with your initials and ‘simple spreadsheet’. Click on Save.
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VIII.

Using Formulas
A. Construct formulas that refer to worksheet cells so that results will update when you change
numbers in the worksheet. (If you simply type in the numbers, the worksheet will not
automatically recalculate when you change any numbers.)
B. You can refer to cells two ways. You can type the cell address in the name box or you can
click on the cell when constructing the formula. Either is fine. However, clicking on the cell
reduces errors from inaccurate typing.
C. When constructing a formula:
1) Choose the cell where the result should be displayed and click on it.
2) Type the equals sign = on your keyboard to begin a formula.
3) Use + for addition
4) - for subtraction
5) * for multiplication
6) / for division
7) ^ for exponents (for example, 3^2 is 3 raised to the 2nd power)
•
•
•
•
•
•
•

Select Sheet 2 if not still selected. Click on cell B6. Type =b3+b4+b5 (To add the
numbers in cells B3, B4, and B5 and display the sum in B6). Press the Enter key.
In cell B3, enter 420. Click the check mark in the formula bar or press the Enter
key. Note how the results in B6 have changed, reflecting the change to B3.
Select cell C6. Type =c3+c4+c5. Press the Enter key.
In cell D3, enter the formula =b3-c3. (This will calculate January’s profits by
subtracting expenses from sales). Press the Enter key.
Select cell D3. Click on copy in the Home Tab ribbon. You will see “marching
ants” or marquee around the perimeter of cell D3.
Select cell range D4-D6. (Click on D4, keep holding left mouse button down, drag
to D6, release mouse button).
Click on paste in the Home Tab ribbon. The formulas are copied to the other cells
and the calculations made.

NOTE: To remove the “marching ants” marquee around cell D3, press the Esc. key. Your
spreadsheet should look like the one on the next page.
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A
1
2
3
4
5
6
7

Months
Jan
Feb
Mar
Totals

B
Sales
420
295
330
1045

NOTES: Order of operations.
Excel follows a specific sequence
when it performs calculations:
1) Parentheses
2) Exponents
3) Multiplication and division
4) Addition and subtraction

C

D

Expenses Profits
215
205
200
95
225
105
640
405

Here is an example to illustrate:
=(B3+B4)/100-C3*D4^2
1.) (B3+B4)
2.) D4^2
3.) Step 1 result /100
4.) C3*step 2 result
5.) Subtract the step 4 result from the step 3 result.

D. Identifying cell contents
• To view the true contents of a cell, select it (by clicking on it), and look at the
formula bar. The formula bar will show if the content of a cell is the result of a
formula or if it is a value entered directly into that cell.
• To see all formulas at once on a spreadsheet, press and hold Ctrl, press the tilde
key (~) and release both at the same time. Excel 2003 will also launch a Formula
Audit toolbar. To go back to the normal view, repeat keystrokes Crtl ~.
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IX.

Working with Ranges
A. Defining and Selecting
Definition of Range – a group of cells that forms a rectangular group of adjacent cells in a
worksheet. You can select a range of cells by several different methods.
1) Selecting one range: Dragging Method
• Still working in Sheet 2, select the range A2:D3 by placing your mouse pointer
on the center of A2. It will turn into a cross.
• Press and hold the mouse button, and drag down and across until D3 is
highlighted.
• Release the mouse button. You have selected the cell range A2:D3.
NOTE: The active cell is white and anything that is typed would appear in the active cell.
2) Selecting one range: Shift Key Method
• Select the range A2:D3 by clicking in the top left corner of the range (A2)
• Press and hold the Shift key down
• Click the cell in the bottom right corner of the range (D3)
• Release the Shift key. All cells in between the first and last cells selected
should be highlighted.
3) Selecting multiple (nonadjacent) ranges
Select the first range with the click, drag, and release technique; press and hold the Ctrl
key; select the next range; release Ctrl key. Both ranges should be selected and
displayed in blue. Press the Enter key to cycle through the non-adjacent ranges.
• Select the range A2:A6 by using the dragging method
• Hold the Ctrl key down
• Select the range D2:D6 by using the dragging method
• Release the Ctrl key. Both ranges should be selected.
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B. Fill Series Feature
You can select a range of cells and then fill them in quickly with a series of data such as
months of the year, sequential numbers, dates, and text/number combinations.
• Go to the empty sheet tab labeled Sheet 3-Fill Series.
• In cell A2, enter the word January and click the check mark in the formula bar.
• Cell A2 should be selected. Drag the fill handle (+), found at the bottom right
corner of the selected ranger, to cell A13.
(This automatically fills the selected cells with the months of the year.)
• You can also do this in the horizontal direction. Select cell B1 and enter 1, press
the Tab key.
• In cell C1, enter 2 and click the  check mark.
• Select the range B1:C1 and drag the fill handle to cell H1. You now have created a
linear series beginning with the numbers 1 and 2 through 7.

fill handle

NOTE: Be sure to select the range first, and then look for the fill handle on the lower right
corner of the selected range.
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X.

Viewing Data on a Spreadsheet
A. Freeze Panes
Freeze panes are useful when a worksheet is too large to fit on the screen. It locks certain
rows or columns of information on the screen while you scroll through the rest of it. It is
most typically used to keep column headers visible while you scroll down the worksheet.
Using the same file, click on sheet tab called Sheet 4-Freeze Panes. Scroll through it and
notice after the first screen, you can’t see the column headers. In order to scroll and
continue to see the column headers, try the following:
• Select cell A8.
• Choose View >Freeze Panes>Freeze Panes. (Information above row 8 now frozen)
• Scroll down until you can see the totals information, as well as headers at the top.
• Choose View>Freeze Panes >Unfreeze Panes.
• See how the active cell goes back to cell A8.

1) To freeze the top horizontal pane, select a cell in the row below where you want to
freeze the screen.
2) To freeze the left vertical pane, select a cell in the column to the right of where you want
to freeze the screen.
3) To freeze both the upper and left panes, click the cell below and to the right of where
you want the freezes to be applied.
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4) When finished, select View>Freeze Panes>Unfreeze Panes.
B. Split Screen
The split screen option allows you to view two parts of a sheet at the same time.
• Select the cell where you want to place the split, and then click View>Split.
• To reposition a split, click on the split line and drag it to the new position.
• To remove the split, click View>Split. You can also remove the split, by double
clicking on the split line.

XI.

Modifying Sheet Tabs
A. Renaming Sheet tabs
• Right-click directly on the sheet tab to bring up short cut menu.
• Left click on Rename.
• Type in the new name and press the Enter key.
B. Coloring Sheet tabs
• Right-click directly on the sheet tab to bring up short cut menu.
• Left click on Tab Color.
• Choose a color by clicking on it and click OK. The tab shows a small sliver of
the color when that sheet is active and the tab is fully colored in when a
different sheet tab is active.
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XII.

Formatting
A. Column Width
When you see ###### in a cell, it means the number is too wide for the width of the cell.
You fix this problem by widening the column.
1) Manually adjust column width
• Select Sheet 5-Formatting Make A1 the active cell.
• Click and hold the mouse between column headings A and B.
• Drag the column boundary out until a number is displayed.
• Click on the Undo icon on the Quick Access toolbar.
2) Automatic adjust feature
• Place the mouse on the column boundaries between column A and B until
the mouse turns into the symbol in the left margin.
• Double-click.
B. Numbers
In order to display the numbers that you have in your spreadsheet correctly (ie:
currency, social security numbers etc…), Excel has several number formatting options.
• In cell A4, type 123456789 and press the  check mark.
• While in cell A4, click on the Home tab in the Number section of the ribbon,
click on the arrow next to General.
• Select More Number Formats.
• From the category list box, select Special.
• From the Type list box, select Social Security Number. The number has been
changed to reflect the standard SSN format 123-45-6789
• Click OK.
C. Text
Just as in the other Microsoft Office programs, text fonts and settings can be changed.
• Using the Home ribbon, format cell B8 to Times New Roman, 14, Bold.
D. Merge and Center
In order to center text over a large section of information (most helpful when creating
headings or titles), cells can be combined or merged and centered.
• Highlight the range B8:E8.
• Click on the Merge and Center button (in the Home ribbon on the Alignment
tab).
• Click on cell C14>Home tab>Cells>Format>AutoFit Column width.
• Highlight the range D12:D22. Click on the Home tab. In the Number section of
the ribbon, click on the arrow next to General and select Currency from the
drop down menu.
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E. AutoSum
Rather than having to manually type the formula for a large set of information that
needs to be totaled, you can use the AutoSum tool to calculate the formula for you.
• In cell D22, click on the Formulas tab, click on the AutoSum button to sum
the range D12:D21 and press the Enter key.
• Column D should automatically widen to accommodate the resulting
number.

XIII. Sorting
Sorting allows you to quickly and easily reorganize your information.
• Select C12 through D21. (Omit D22 to avoid mixing the totals with the rest of the
figures.)
• Click on Home tab>Editing>Sort & Filter>Sort A to Z. It should look like the example
below.
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XIV. Printing
A. Print Preview
When you click on File>Print, Excel will provide you with a print preview of the spreadsheet.
Review the print preview before actually printing any Excel files.
• Click on File>Print. You are able to zoom in and out on the spreadsheet by clicking
on the small zoom icon
in the bottom right corner of the screen.
• If you decide not to print, you can leave the print view and return to the spreadsheet
by clicking on the arrow in the top left corner.
B. Set Print Area
To print the exact area that you want to print, you must set your print area before printing.
• Select data range B7:E23.
• Click on the Page Layout tab> Page Setup group> Print Area> Set Print Area
• Click on File> Print
C. Page Setup
Once you have defined the area of your spreadsheet that you want to print, you can modify the
page setup so that it is displayed and printed correctly.
• From the print view, click the Page Setup link at the bottom of the Settings section.
• Under the page tab on the Page Setup window, change the orientation to Landscape
and the scaling to 200%.
• Under the margins tab, click the boxes to Center on Page horizontally and vertically.
• Click OK.

XV. Excel Help System
A. Excel Help
Help is available for Excel, just as it is for all Microsoft Office programs. You can use it to
get assistance whenever you have questions about performing Excel functions. The help
system is set up so that you can search for help or browse help topics and find one that fits
your needs. Each help topic has step by step instructions to guide you in the right
direction. You turn on the Help feature by clicking the Question mark in the upper right
corner of the screen. When you enter a term, Excel responds with a variety topics related to
the term. Sometimes using Microsoft Office Online is easier because it is not as vocabulary
specific and is more user friendly.
B. Microsoft Office Online
Additional help topics, templates and tutorials visit http://products.office.com/

Thanks for Attending!
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