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Microsoft Word ,-./ 

I. About Word 

A. What is it? 
Microsoft Word is a program that helps you create professional looking documents. “You can 
use Word to create beautiful text using colorful photographs or illustrations as pictures or as a 
background, and add figures such as maps and tables.” — Microsoft Office Online 

B. What sets Word apart from other Microsoft applications? 
Word is primarily meant for text-based document creation, such as letters and resumes. 

II. Starting Word 
• Double-click on the Word icon on the desktop.  

When you open Microsoft Word, you should see a screen that shows a number of different 
documents with preset layouts and formatting called templates. They serve as a basic structure 
for a document and can be modified to suit your needs.  

• Select Blank Document from the list of templates.  

III. Parts of the Screen and Settings 

A. Quick Access Toolbar 
The Quick Access Toolbar is located at the top left corner of the screen. It provides easy access 
to the commands you use most frequently. The Save, Undo, Redo and Quick Print buttons 
appear on the Quick Access Toolbar by default, but you can personalize the Quick Access 
Toolbar to fit your own needs. To add additional commands, right click on the command on the 
ribbon that you would like to add and select Add to Quick Access Toolbar. To remove a 
command, right click on the command on the Quick Access Toolbar and select Remove from 
Quick Access Toolbar. 

B. The Ribbon 
The ribbon provides easy access to commands. In order to make finding the right command 
easy, commands on the ribbon are broken down into categories, each located under the 
appropriate tab. 
1) Tabs (i.e. Home, Insert, Layout, etc.) 
2) Groups (i.e. Clipboard, Font, Paragraph, etc. 
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C. Ribbon Display Option 
The ribbon display options consists of three different ways in which you can display the ribbon: 
1) Auto-hide ribbon: This hides the entire ribbon. 
2) Show tabs: This shows the tabs but no commands.  
3) Show tabs and commands: This shows both tabs and commands. 

D. The File tab 
The File tab is located in the upper left-hand corner of the program window. When you click on 
the File tab it takes you to the “Backstage” view which contains basic file management 
commands, including New, Open, Print, Save and Close. To return to the document, click on the 
arrow in the top left corner. 

E. Tell Me 
Tell me what you want to do is a text field where you can enter words and phrases about what 
you want to do next, and quickly get to features you want to use or actions you want to 
perform.  

• Let’s try it. Type ruler into the Tell me what you want to do text box. 

A menu appears with different commands.  

• Click Show ruler and the ruler feature will appear on the screen.  

F. Rulers 
Another way to access the ruler feature is located under the View tab > Show group > Ruler. 
The ruler allows you to set and display tabs and to indent paragraphs. 

G. Scroll Bar 
The vertical and horizontal scroll boxes can be dragged to move either up and down or side to 
side in the document. You can also do this by clicking the scroll bar arrows. 

H. Cursor (Insertion Point) 
This is the blinking vertical line in the document screen that shows where text will appear when 
you type. 

IV. Selecting Text 
In order to make changes to text, you must select the text you want to change.  

• Type your full name. 

To select text, place the cursor in front of the text you wish to select, and push down on the left 
mouse button and, holding it down, pull the mouse across the text on the screen. When the text 
is highlighted in grey, it’s selected.  
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• Practice selecting your name using the click-and-drag method. 

Note: You can also select text by placing the cursor at the starting point of the text to be 
selected, hold down the SHIFT key and click at the ending point. 

You will notice that when you highlight text, a floating 
toolbar appears above your text to allow you easy access 
to some common text formatting commands. 

V. Formatting text 

A. On the home tab, find the Font group. 

• Highlight your entire name and click on the B. Your name is in bold. 
• Click off the B and click on the I. Now your name is in italics. 
• Click off the I and click on the U. Now your name is underlined. 
• Click off the U so your name is in plain text. 

B. Now we’re going to change the font and the size of the letters. 

• Highlight your full name and click on the down arrow next to the font name Calibri. 
• Browse other fonts and choose one by clicking on it with the left mouse button. 
• Click on the large letter A with the up arrow. Notice that your highlighted text grows larger. 
• Click on the small letter A with the down arrow. Notice that your highlighted text gets smaller. 
• You can also change the size of your font by clicking on the arrow next to the font size 

number. Change your highlighted name to 16. Change it back to 12. 

VI. Features 

A. Auto Complete 
As you begin to type the months, the Auto Complete feature is activated. As you start to type a 
word known in the dictionary, the word pops up. 

• Type the months of the year: January, February, March… 
• When the word you are trying to type appears, press the Enter key. 

B. Spell Check 
When a red squiggly line appears underneath a word, this tells you that the word is misspelled 
so that you can fix it. The red line does not print. Words that are unfamiliar to the spell check 
will often have a red line when they are not misspelled. This happens most with people’s names. 

• Type Hennico Pulic Lebrary. 
• Right click on the word Pulic. 
• From the drop-down list that appears, left click on Public. 
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C. Smart Lookup 
Smart Lookup, also known as Insights, is a research tool that provides information on a word or 
phrase you’ve selected or entered.  

• From the phrase you just typed, right click on Library. 
• Select Smart Lookup from the menu. The Insights pane will appear on the right-hand side of 

your screen.  

Under Insights, you’ll see an Explore and a Define section. The Explore section lists web links and 
articles pertaining to the word or phrase your selected or entered.  

• Click Define.  

This section contains the definition, antonyms, synonyms, and even word origins. Basically, it is 
an expanded dictionary entry. 

Note: Smart Lookup feature can be found under the 
Review tab, but you can also access the Smart Lookup 
feature by typing a word of phrase into the Tell Me text 
box. Just select the Smart Lookup option and the pane will 
appear on the right. 

D. Undo  
If you need to immediately undo a mistake, the Undo, located on the Quick Access toolbar at 
the top of the screen, will allow you to go back several steps in your editing process. 

E. Redo 
To redo something you have undone, use the Redo button located on the Quick Access toolbar 
at the top of the screen. 

VII. Inserting Pictures 
You can add pictures and shapes to your file by using the Pictures and Online Pictures button 
located under the Insert tab.  

A. Inserting an online image 

• Click the Insert tab on the ribbon. 
• Click Online Pictures in the Illustration group.  
• Type sunshine in the search box and hit the Enter key.  
• When you see an image you like, click it once to select it and then click on Insert.  
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B. Resizing an image 
If your image is too large or too small, you can resize it to fit your document.  

• Click on your image to select it. 
• Using the white resizing dots in the corners, drag the image diagonally out, down to resize up, 

or down.  

C. Changing image layout 

• Select your image.  
• Click on the layout icon located to the right of your image.  
• Under the With Text Wrapping section, click on the top left option also known as 

square. This layout allows you to move your image anywhere on the page.  

D. Deleting an image 

• Click on the image to select it and then hit the delete key on the keyboard. 

VIII. Inserting Shapes 
You can add shapes to your file by using the Shapes button located under the Insert tab.  

A. Inserting a shape  

• Click the Insert tab on the ribbon. 
• Click Shapes in the Illustration group. 
• Select the oval shape located under the Basic Shapes section. 
• Place your cursor where you would like the shape to appear, using your mouse, left click and 

drag your mouse to the right to draw the shape. 

B. Formatting Shapes  

• Select the shape you just created. A format tab will appear at the end of the ribbon. 
• In the Shape styles group, click Shape fill, and pick a color from the menu. 

You will notice the inside of the oval is now a different color.  

• Click Shape outline and select No Outline from the options listed. The outline is now gone. 

 Note: The format tab will only appear when the shape you created is selected.  

C. Deleting Shapes 
You delete shapes the same way you delete images.  

• Click on the shape and then hit the delete key on the keyboard. 
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IX. Table 

A. Inserting a table 

• Click the insert tab on the ribbon. 
• Click Table and move the cursor over the grid until you highlight the number of columns and 

rows you want. 
• Insert a table with 4 columns and 2 rows. See the example below.  

    

    

 

B. Adding columns and rows 

• To add a column, hover your mouse outside the table over one of the cell dividers. Notice the 
plus sign that appears.  

• Click the plus sign and a column or row will appear in that location.  

Note: You can also add a column or row by right clicking in a cell and selecting Insert from the 
menu. From there you can select the option that best fits your needs. 

C. Deleting columns and rows 

• Right click in the top right cell of your table and select Delete Cells from the menu.  
• From the options listed, select Delete entire row and click Ok.  

Note: You can also convert existing text into a table. Simply highlight the desired text and select 
Convert Text to Table from the options listed under the Table button. 

  



 

rev. 2/27/18  Microsoft Word, page 7 of 10 

XI. Saving a Document 
You should save often to prevent losing your work. 

A. Save As 
Use Save As when you are saving for the first time. You will need to select the device you are 
using. Also use Save As when you are working on a file and making changes and you want to 
keep both the original file and the new one with the changes. 

B. Save 
Use Save when you want to save your work and continue working on the same document. Each 
time you click Save, Word will save your changes and replace the previous version of your 
document. 

We are going to use Save As. 

• Click on File. 
• Select Save As. 
• Select Browse. 
• Select Desktop from the options. 
• Give your file a name and click Save. 

Note: Your document’s name can be seen at the top center of the page. 

XII. Closing a Document 
When you are finished with your document and have saved your work, you can close out of 
Word altogether by clicking on the X in the top right corner of the window, or by selecting Close 
from the File tab.  

XIII. Break 
Let’s take a five-minute break. 

XIV. Opening a Document 
• Click on File. 
• Select Open. 
• Select Browse, then Desktop. 
• Click on the file called Sample Resume and then click Open. 
• If one appears, click on the Enable Editing button, located in the yellow band at the top of the 

screen. 
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XV. Document Formatting 

A. Margins 
To adjust the margins of your page, use the Layout tab on the ribbon. The drop-down list under 
Margins gives you several preset margin settings to choose from as well as the ability to set 
custom margins. 

• Click the drop-down arrow under Margins. 
• Click Custom Margins. 
• Change the left and right margins to 1.25 inches. 

Note: Margin width can be adjusted by typing in the new margin size or by using the up and 
down arrows which increase and decrease by tenths of inches. 

B. Find and Replace 
If you need to find and or replace a particular word or phrase in your document, you can use the 
Replace tool on the Editing group of the Home. We are going to find the name Joe Smith 
throughout the letter and replace it with your name. 

• Under the Home tab, click Replace, which is on the far right-hand side of the screen. A dialog 
box will open.  

• Type Joe Smith in the Find What text box, then type your name in the Replace text box below.  
• Click Replace All. A dialog box will appear confirming one replacement was made. Click Ok.  
• Close the Find and Replace box.  

C. Text Alignment 
Text can be left aligned (default), centered, right aligned, or justified. To change the alignment 
of text, you can either select the text you want to change the alignment of, or you can simply 
put your cursor in the block of text. 

• Scroll to the top of the document and highlight your name, 
the address, phone number and email address listed. 

• Under the Home tab on the ribbon, in the Paragraph group, 
click the second alignment button to center the text. 
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D. Headers and Footers 
Headers and footers are custom text that appear at the top and bottom of each page of your 
document. This is a good area to include your name, a revision date, or a page number. The text 
prints in your top and bottom margins and does not take up any space from the rest of the text 
in your document. When you are working in the main area of your document, the headers and 
footers are grayed out, but they will print normally. 

• Click the Insert Tab on the ribbon. 
• Click the drop-down arrow under Header. 
• Select the first option, blank. 
• In the preset text box, type in today’s date. 
• When finished, click Close Header and Footer. 

E. Line Spacing 
Line spacing is located in the Paragraph group on the Ribbon. 

• In the Resume document, highlight Objective. 
• Click on the Line Spacing tool shown in the figure above. 
• Choose 1.5 spacing and observe the changes made to the text. 
• Repeat for the other section headers (Education and Experience).  

F. Borders 
You can put complete or partial borders around sections of text. In this case, we would like to 
put a line under each section header that extends from one margin to the next. We accomplish 
this by using a border rather than an underline because an underline is only visible under text, 
not the entire line.  

• Select the email address at the top of the page.  
• Click the drop-down arrow next to the border button on the Paragraph group. 
• Select bottom border. 

G. Bullets and Numbering 
Bulleting or numbering your information will set it apart from the rest of your text. Word 
automatically indents information that you bullet or number. You can manually adjust the 
indents or tabs by dragging the markers on the ruler at the top of the page. 

• Select the information below the location in the first section of the resume (GPA: 3.14/Dean’s 
list last 3 semesters). 

• Click on the down arrow next to the bulleting icon that is in the bottom right-hand corner of 
the shortcut menu. 

• Select the round, black bullet. 

Note: You can manually adjust the indents or tabs by dragging 
the markers on the ruler at the top of the page. 

Borders Line Spacing 

Bullets and Numbering 
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H. Format Painter 
The format painter allows you to copy formatting from one text in your 
document exactly onto the text in another place in the document. 

• Select GPA: 3.14/Dean’s list last 3 semesters and click on the Format 
Painter icon on the Clipboard group on the Ribbon. 

• Select the information below the location in the second section of the resume (Extensive 
studies…/Construction site). This will apply the bullets to this section of the resume. 

• Repeat this process for the third section. 

Note: To use the Format Painter multiple times within the document, you can double click on the 
Format Painter button and it will remain engaged. 

XVI. Printing 
• To print your Word document, click on the File button and then click Print.  

Once you click on Print, a print preview of your document appears on the right and on the left, 
you'll see the Print button and the configurable settings. When you are ready, click the Print 
button, but if you decide not to print you can return to your document.  

• Click on the back arrow button located at the top left-hand side of the screen to go back to 
return to the document. 

XVII. Closing Word 
• Click the X button located on the top right-hand corner.  
• Click “Don’t save”. 

XVIII. Word Help System 

A. Word Help 
At any time while in Word you can use Microsoft Word Help to get answers to questions. Open 
Help by clicking the small question mark button in the upper right-hand corner of the screen. 
You can search for help from Office.com or from your computer by clicking the drop-down 
arrow next to “Word Help”. You can pose questions by typing in a subject term, such as font, 
page margins, paragraph etc. When you enter a term, Word responds with a variety of topics 
related to the term. Sometimes using Microsoft Office Online is easier because it is not as 
vocabulary specific and is more user friendly. 

B. Microsoft Office Online 
Additional help topics, templates and tutorials visit http://products.office.com/ 

Thanks for Attending! 

http://products.office.com/

