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I. About PowerPoint 

 

A. What is it? 
“Microsoft PowerPoint is a powerful tool to create professional looking presentations and 
slide shows.  PowerPoint allows you to construct presentations from scratch or by using the 
easy to use wizard.” 

 
B. What sets PowerPoint apart from other Microsoft applications? 
The fact that PowerPoint presents material in a slideshow makes it more interactive than 
other Microsoft applications.  When creating PowerPoint presentations, you can organize 
your material in the order and manner in which you wish to present it to your audience.   
 
C. Starting PowerPoint: 

 
Double-click on the PowerPoint icon on the desktop.  Another way to access the program is 
to click on the Start button>Programs>PowerPoint.  
 
Begin by clicking on the blank presentation template. 
 
Note: the software may also be set up to go directly to Presentation1. 
 
 

 

II. Parts of the Screen and Settings 
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A. The Ribbon 
 
The ribbon provides easy access to commands. In order to make finding the right 
command easy, commands on the ribbon are broken down into categories, each 
located under the appropriate tab. 
 

B. Tabs 
 

Tabs appear at the top of the Ribbon. To get to the commands under each tab, click 
on the tab title and the commands for that tab will stretch across the ribbon. 
Commands under each tab are separated into Groups 
 

C. Groups 
 
Each Group consists of related commands. The title of each group is listed at the  
bottom of the ribbon. The bottom right corner of some groups has a small button called  
the Dialog Box Launcher. Clicking on this button will open a window with additional  
options for the group of commands.  
 

D. File Menu 
 
The file menu contains basic file management commands, including New, Open, Save, 
Save As, Print, and Close. 

 
E. Quick Access Toolbar 

  
The Quick Access Toolbar is located above the Insert tab and provides easy access to 
the commands you use most frequently. The Save, Undo, Redo/Repeat, and Start 
from beginning buttons appear on the Quick Access Toolbar by default, but you can 
personalize the Quick Access Toolbar to fit your own needs. To add additional 
commands, right click on the command on the ribbon that you would like to add and 
select Add to Quick Access Toolbar. To remove a command, right click on the 
command on the Quick Access Toolbar and select Remove from Quick Access 
Toolbar.  
 

F.  “Tell me what you want to do” help tool 
 

The “Tell me what you want to do” help tool is located at the top center of the ribbon, 
with the light bulb and the cue “Tell me what you want to do...” Type in your question or 
request, and a list of options appears below the search box. Look for the blue light bulb 
and click “Get Help on” to activate the Help function. 
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G.  Default View 
  
The default view for the presentation is Normal and displays the current  
slide on the right, and the slides pane on the left with thumbnails of all slides in the 
presentation. Additional views are discussed in section VII.   

 

  
  

 

III. Creating a presentation 
 

A. Adding Text to Slides 
 The first slide of our slideshow will be used as our title page.  

 Click in the top preset text box and type, My Family Tree.  

 Click in the bottom preset toolbox and type your name.  

 
B. Inserting New Slides 
New slides can be added by clicking the New Slide button on the Ribbon under the 
Home tab in the Slides group. New slides can be added at any time and there is no limit 
of how many slides your presentation can contain.  

• Click the New Slide button. 

 
C. Slide Layouts  
Once you have added slides to your presentation, you can select the layout that will best fit 
the information you want to display. The Slide Layout button is located next to the New 
Slide button on the Ribbon in the Slides group under the Home tab. Slide layouts can be 
changed at any time.  

 Click the Slide Layout button.  

 Select the Two Content layout.  
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D. Adding Content to Slides  
Any data other than text is considered content i.e.: charts, graphs, media, graphics, 
pictures. Each layout that has space for content will have a box with six buttons that make 
adding content easy. Each button allows you to add different kinds of content.  

Note: You can add additional content at any time by using the Insert tab on the Ribbon.  

1. Insert Table (demo only) 
When inserting tables, a window will pop up asking how many columns and rows you would  
like in your table. Once you have formatted your chart, the blank chart will appear for you  
to insert your data. You can then choose how to format your table from the Table Tools that  
appear under the Design tab of the ribbon. Whenever your table is selected, these tools will  
be available.  

 

2. Insert Chart (demo only) 
When adding a data chart, an Excel window appears on the screen giving you a place to  
import the data that will be displayed on your chart. You can then choose how to format 
your chart from the Chart Tools that appear under the Design tab of the ribbon. Whenever 
your chart is selected, these tools will be available.  
 

3. Insert Pictures  

 

On this slide we will insert a picture from Clip Art. 

 

  Click in the preset title text box at the top of the screen. Type Relatives; you may 

also center your text 

 Click in the preset text box on the left side of the screen. Type the following:  

 Mom and Dad  

 Grandparents  

 Siblings  
 

 Note: Hitting the enter key on the keyboard will put the cursor on the next line and  

automatically key the next bullet to appear. 

 

 In the right hand box click on Online Pictures.  

 

Type “family” in the search box and press enter. 

Choose a picture from your list of images and click 

insert. 
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To resize the clip art, drag a sizing handle on the sides or corners of your image. 

 

4. Insert SmartArt Graphics  

 

On the next slide, we will insert a SmartArt Graphic to display our family tree. 

 

 Under the Home tab, click the New Slide button in the Slides group.  

 Click on the Layout button. Select the Title and Content layout. 

 Click on the Insert SmartArt Graphic button on the slide. (top right icon) 

 Click on the Hierarchy category on the left. Then select the first option, 

Organization Chart.  

 

 
 Formatting SmartArt Graphics  
Whenever your SmartArt Graphic is selected, formatting options will be visible under the  
SmartArt Tools that appear under the Design tab of the ribbon. (Note that the tab 
automatically moves to “design”.)  Options for adding additional objects to the graphic, 
changing the graphic layout, changing the style and color are all found here.  
 
For this slide, we are going to format our SmartArt Graphic to include one level for parents  
and one level for siblings. To do this, we need to delete the single box on the second layer  
of the chart.  
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 Click on the box on the second level of the chart so that it becomes the four 
pointed arrow. Hit the delete key on the keyboard. 

 Click in the top box of the chart and type Mom and Dad. 
 Click in each of the boxes on the bottom level of the chart and type your name 

and the names of your siblings. If you need to add or delete boxes, you can 
format the chart and add or delete boxes. 

 Click in the title text box at the top of the slide. Type your family’s last name and 
Family (ie: Johnson Family).  You can change the font and use the center 
alignment if you wish.  

 

 
 
 
 
 

5.  Insert Videos 

 

The next slide will include a Video.  

 Click the New Slide button in the Slides group under the Home tab.  

 Click on the Layout button. Select the Two Content layout.  

 Click on the Insert Video button on right hand side of the slide.  

 In the window that pops up, browse the desktop for a file called 

sample_video.wmv.  

 Double click on the file to insert it.  

 

We need to tell the program when to begin playing our video.   

 Choose the view tab, then normal under presentation views 

 Click the video frame on the slide 

 Under video tools, on the Playback tab, in the Video Options group, in the Start 

list, choose “automatically”   
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Note:  Video will display as a freeze frame while in editing mode. Video will play during slide show.  

 
 Click in the preset title text box at the top of the screen. Type Dates. 
 Click in the preset text box on the left side of the screen. Type the following:  

 My parents were married in… 
 I was born in … 
 My brother/sister was born in… (complete for other siblings) 
 
 
Resizing Videos  

You can resize Videos just like Clip Art or Pictures. Click on the Video o4954 

bject to select it. Click and drag white dots to resize image to desired size.  

After resizing Video to desired size, we will insert one last slide.  

 Click the New Slide button in the Slides group under the Home tab.  

 Click on the Layout button. Select the Title Only layout.  

 Click in the preset title text box and type The End.  

 

Clicking on New Slide formats the slide with the layout of the preceding slide. To change 

the layout either click on the arrow at the bottom of the New Slide button and choose the 

desired layout, or click on the layout button.  

 

 

IV. Formatting the Slideshow  
 

Once the framework of your slideshow has been set up, you can go back and make  

changes to its appearance.  

 

A. Changing Font  
 Click on the first slide in the Slides pane (we will be editing this slide).  

 Drag and select text in the top box. 



 
 

 
8 of 13          Rev. 5-3-19 
 

 Make sure that the Home tab is selected so that you can browse different 
fonts under the Font group.  

 Browse and select different Fonts/Sizes/Styles/Colors/Alignment etc.  

 Click to select.  

 

B. Changing Background  
 
Backgrounds can be changed individually or one effect can be selected and applied to all  

slides.  

 Click on the Design tab on the Ribbon. 

Right click outside the boxes and select Format Background.   

 

Fill  
Fill gives you the option of applying different colors, 
gradients and patterns to the  
background of your slide.  
 
Picture  

You can also choose to select a Picture as a 

background of a slide; it can be from a file on your 

computer, from the clipboard, or from online. 

  

 Browse different fill options and select a 

background color or effect. 

 We will choose a different background for each slide. Experiment with solid, 

gradient, texture, and pattern fill. 

 

 

 

V. Saving 
 

 Click on File>Select Save As.  Choose desktop. 

 Name your file Sample Slide Show and save it. 

 

 

VI. Animations  
 

In order to make your presentation more interesting, animations can be added to the way one 
slide transitions to the next as well as individual objects on each slide.  

A. Transitions  
Slide Transitions are a PowerPoint feature that gives you the option of adding interest to 
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your slideshow by changing the way that one slide goes to the next.  

 

 Select the first slide under in the slides pane (we will be editing this slide).  

 Select the Transition tab; note the selections in the transition to this slide 
group. 

 Choose one of the transitions; the preview pane will activate; click preview to 
see how your choice looks.  
 

 

1. Transition Sound  

 

You can choose to have a sound accompany the slide transition. Transition sounds are 
located under the timing group. 

 

Duration 

The speed of the slide transition can also be adjusted. See the small icon of the 

clock under the sound with a box to the right to choose the length of your 

transitions. 
 

If you are happy with one transition for all slides, you can apply the 
transition and settings to all slides. Apply to All button is located under 
Duration 

 

2. Advance Slide  

The default setting for advancing from one slide to the next is on mouse click. This 
allows you to go through the slideshow at your own pace. If the slideshow will run on its 
own, you can choose how the amount of time before advancing to the next slide.  

 Adjust the speed of the transition you have chosen.  

 Make sure that Advance Slide on Mouse Click is selected.  

 

Note: Sounds is disabled on the library’s public computers and cannot be heard without 

headphones. 

 

B. Advanced Animation  
 
Individual objects on each slide can also be animated. Objects such as text boxes and  
images can enter, exit or have emphasis if you choose. In order to add an Advanced  
Animation effect to an object, select the object first.  
 

 Select the Title Text Box on the first slide. Click on the animation tab. 

 Click the Add Animation button under the Advanced Animations group.  
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 Animation options will appear underneath.  

 Browse different options under Entrance, Emphasis and Exit; choose one effect & 

then add another. 

 Select the Subtitle Text Box that has your name in it.  

 Repeat steps from above.  

 

 

 

 

 

 

 
 

 

C. Reorder animation 

If your animation effects aren’t playing in the sequence that you want, you can rearrange the 
order. Here’s how: 

 Click the object on your slide with the animation effects that you want to reorder. 

 On the Animations tab, click Animation Pane. 

 

In the Animation Pane, click and hold the animation effect you want to move, and drag it up or 
down to a new position. In the picture below, we’re moving the 1st animation effect down 
below the 3rd one. 
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A red line will appear when you reach the new position.  Release the mouse button to finalize 
the move.  

Preview  
 
To preview all of the effects that you have chosen for a slide together, click on the preview 
button under the Preview group or click on play all in the animation pane.  

 

Play Time:  
 Take the next 10 or 15 minutes to go back through your slideshow and 

customize it. Apply changes to the remainder of slides.  

 Change fonts.  

 Change backgrounds.  

 Rearrange objects on the page.  

 Apply Slide Transitions.  

 Add Animations.  

 When you finish, we will view our slideshow. 

 

 

VII.  View  
The View tab on the Ribbon gives you options for viewing your slideshow. Refer to the 
Presentation Views group under the View tab for viewing options.  

A. Normal  
The default setting for editing your slides is the Normal View; this displays slide thumbnails 

on the left and a large window showing the current slide. 

 

B. Outline view 
The outline view brings the text of your slides into prominence.  This is helpful when you 
have a long presentation. 
 

 

C. Slide Sorter  
The Slide Sorter view lets your view all of your slides at once. This is a good view for 
rearranging your slides; just click and drag them where you want them. 
 

D. Notes Page  
The Notes Page View allows you to add notes with each slide that will not be visible during 
the slideshow. This is a convenient option when slideshows will be shared with business 
colleagues that may need additional information when viewing the slideshow.  
 
E. Reading View 
This view fills the PowerPoint window with a preview of your presentation. It includes easily 
accessible navigation buttons at the bottom-right. 
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Note that these views can be accessed at the bottom of each screen: 
 
 

 
 

 

VIII. The Slide Show tab 
 

The Slide Show Tab includes options for how to start the slideshow. 

Choose from the beginning. This will take up the entire screen. To exit the Slide Show View, navigate 

through slides to the end of the show or hit the Esc key at any time.  

 

 Click on Slide Show tab on the ribbon and select From Beginning.  
 

1) Your slide show will take up the whole screen.  
2) Clicking your mouse will advance you through the slide show. (On pages that have 

custom animation, clicking the mouse will cue the next action.)  

3) If you look to the lower left hand corner of your screen during the slide show, you will also 
very faintly see buttons for navigation.  

4) You can also navigate through your show using the forward/backward arrows on your 

keyboard.  
5) Once you are satisfied with your slide show, you can save it to your hard drive or 

external drive. It is then accessible just like any other document (Word, Excel, 
Publisher etc…) 
 Click the Window button and select Save. 

 Click the Window button and select Close.  
 

 

 

 

IX. Design Themes  
 

Using PowerPoint's preset Design Themes is an easy way to add a cohesive, professional 
look to your slideshow. You can set a Design Theme after creating your slideshow or as you 
are working. The Design Tab, Themes Group on the Ribbon is where the options are 
located. We will work with 
a pre-created slideshow 
to practice using Design 
Themes.  
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A. Themes  

Using a Design Theme takes the guesswork out of picking complementary colors and fonts.  
When you apply a theme to your slideshow, it automatically applies the theme to your  
entire show.  

 Open the PowerPoint Sample Slideshow file.  

 Click on the Design tab on the Ribbon.  

 Under the Themes group, hover your mouse over different themes to 

preview what it will look like. Themes are in alphabetical order by name. 

Click the more button to see additional themes. 

 Choose the Organic theme. 

Fonts will change to go along with the chosen Design Theme.  Note that the theme is 
applied to all of your slides. 

 
B. Variants  

Once you’re chosen your theme you can modify it by looking under Variants.  Here you 
can change colors, fonts, effects, and background styles. 

 Click on the Colors button in the Variants group and select Paper.  

 

C.  PowerPoint Help System 
At any time while in PowerPoint you can use the PowerPoint Help System to get answers 
to questions. You turn on the Help feature by clicking the Question mark button in the 
upper right hand side of the screen. You can pose questions by typing in a subject term, 
such as colors, web page, borders, etc.,.  When you enter a term PowerPoint responds 
with a variety topics related to the term.  

 

 

 

Thanks for Attending! 


